Firefox hack attack warning

Posted by Hitarth Jani | 4:30 PM | 0 comments »

Several security holes have been discovered in Firefox and other software from Mozilla.

The Thunderbird e-mail program and the Seamonkey program suite have also been affected.

Users should update their software as soon as possible once patches become available, recommends the German Federal Agency for Security in Information Technology (BSI) in Bonn.

The warning applies to Firefox versions prior to 2.0.0.16 and 3.0.1 as well as to Seamonkey. In the latter case, any version prior to 1.1.11 is vulnerable to hacker attacks.

Those who do not receive automated updates can download them manually at http://www.mozilla.com/firefox or http://www.seamonkey-project.org/releases.

No update is available as yet for Thunderbird, which is affected in all versions prior to 2.0.0.16.

DPA

0 comments